FAQ

Recommended system requirements

Below are browsers supported for map functionality
●For PC
○Windows
・Latest version of Google Chrome
・Latest version of Firefox
・Internet Explorer IE11
・Internet Explorer Edge
*Versions of IE other than those above not supported because official support no longer offered

○Mac
・Latest version of Google Chrome
・Latest version of Firefox
・Latest version of Safari

●For tablet or smartphone
○Android OS
・Android browser *Unsupported because official support no longer offered
・Latest version of Google Chrome

○iOS, OS version: latest
・Latest version of Safari
・Latest version of Google Chrome